Slow or terminated connection
Incident Report for Delta11 Host
Resolved
Foi identificado uma tentativa de ataque DDOS, foram tomadas as medidas de segurança.

--

An attempted DDOS attack was identified, security measures were taken.
Posted Apr 16, 2024 - 12:28 GMT-03:00
Investigating
A conexão é encerrada ou apresenta lentidão para alguns usuários.

Estamos investigando a causa do problema.

--

The connection ends or is slow for some users.

We are investigating the cause of the problem.
Posted Apr 16, 2024 - 11:59 GMT-03:00
This incident affected: Servers (N. Virginia - Juma) and Hospedagem de Sites, Email.